Utenti collegati: 19 
 
it.comp.software.newsreader
Programmi per leggere le news

Indice messaggi | Invia un reply | Tutti i newsgroup | Cerca | Statistiche 



  Inviato da: Palmiro  Mostra tutti i messaggi di Palmiro
Titolo: Problemi con server news.
Newsgroup: it.comp.software.newsreader
Data: 28/10/2017
Ora: 10:55:50
Mostra headers
 
  Buon giorno a tutti, ho gi&agrave; scritto qualche giorno fa su i.c.a e visto <br /> il tema penso che forse questo sia il newsgroup pi&ugrave; idoneo in cui <br /> esporre il mio problema.<br /> <br /> Da qualche tempo, senza che sia stato modificato nulla nel PC, <br /> utilizzando Outlook Express su Windows XP-SP3 non riesco pi&ugrave; ad accedere <br /> correttamente al server news.mixmin.net, mentre con altri server news, <br /> alcuni che richiedono anche password per l'accesso, funziona tutto <br /> perfettamente.<br /> In pratica mi trovo nella seguente situazione :<br /> <br /> - se imposto la porta 563, che &egrave; quella richiesta dal server, appena <br /> seleziono con il mouse un gruppo di discussione compare il messaggio &quot; <br /> La connessione TCP/IP &egrave; stata terminata in modo imprevisto dal server &quot;, <br /> e nei dettagli sono riportati i seguenti dati :<br /> &quot; Account: Palmiro - Server: news.mixmin.net - Protocollo: NNTP - Porta: <br /> 563 - Protezione (SSL): 1 - Codice: 800ccc0f &quot;<br /> e non risulta possibile ne leggere/scaricare i messaggi del server ne <br /> effettuare invii.<br /> <br /> - se imposto invece la porta 119, riesco a leggere/scaricare <br /> correttamente i messaggi dei vari newsgroup, ma se ad inviare ottengo il <br /> seguente messaggio di errore :<br /> &quot; Impossibile inviare il messaggio. Oggetto 'Re: xxxx xx xxxxx xxx', <br /> Account: 'Palmiro', Server: 'news.mixmin.net', Protocollo: NNTP, <br /> Risposta del server: '441 You are not allowed to post to it.yyyy', <br /> Porta: 119, Protezione (SSL): No, Errore del server: 441, Numero di <br /> errore: 0x800CCCA9 &quot;.<br /> <br /> Dopo varie ricerche in internet e tentativi infruttuosi di modificare in <br /> O.E. la configurazione dell'acount interessato, ho recentemente eseguito <br /> una prova utilizzando Thunderbird portable ( da cui, sullo stesso PC, <br /> sto scrivendo questo messaggio ) generando un account con gli stessi <br /> identici parametri presenti in O.E., e sorprendentemente ( per me ) con <br /> lo stesso server news.mixmin.net riesco ad interagire normalmente senza <br /> alcun problema.<br /> <br /> Qualche suggerimento che possa aiutarmi a capire come mai ad un tratto <br /> O.E. non si comporta pi&ugrave; come prima unicamente con il server <br /> news.mixmin.net ?<br /> <br /> Se pu&ograve; essere utile aggiungo che l'utente Guglielmo, che mi ha risposto <br /> su i.c.a., ha sperimentato la stessa situazione da me descritta con O.E. <br /> e Windows XP, utilizzando per&ograve; Xnews e Windows 10.<br /> <br /> Grazie<br /> Miro  

Invia una risposta:

Nome:

Email:

Titolo:

Testo:


Attenzione: l'invio del messaggio richiede diversi secondi.
Non premere pi� volte il tasto "Invia".

 © Sergio Simonetti 2001 Che cos'è Links