Utenti collegati: 35 
 
it.comp.retrocomputing
Macchine che hanno fatto la storia informatica

Indice messaggi | Invia un reply | Tutti i newsgroup | Cerca | Statistiche 



  Inviato da: Claudio Di Cesare  Mostra tutti i messaggi di Claudio Di Cesare
Titolo: Re: [Lungo] Riparazione Texas Instruments Travelmate 2000
Newsgroup: it.comp.retrocomputing
Data: 28/10/2017
Ora: 18:09:36
Mostra headers
 
  Il giorno venerd=C3=AC 27 ottobre 2017 14:39:12 UTC+2, TelespallaBob ha scr=<br /> itto:<br /> <br /> <br /> &gt; Ciao, io ho da qualche parte un Travelmate 4000 o qualcosa del genere, a=<br /> =20<br /> &gt; colori, che assomiglia al tuo.<br /> &gt; Ricordo che senza batterie non partiva perch=C3=A9 l'alimentatore da solo=<br /> non=20<br /> &gt; era in grado di reggere lo spunto (partiva solo dopo vari tentativi,=20<br /> &gt; casualmente). Non so se fosse un difetto o se fosse una sua caratteristic=<br /> a.<br /> &gt; Prova a collegare delle batterie efficienti e vedi se parte.<br /> &gt; Usa batterie, non un alimentatore esterno collegato al loro posto,=20<br /> &gt; perch=C3=A9 anche questo potrebbe non sostenere lo spunto.<br /> <br /> Grazie TelespallaBob<br /> Credo che il 4000 sia un 486sx o gi=C3=B9 di l=C3=AC, per=C3=B2 ho pensato =<br /> che poteva essere una buona idea. Tieni presente che per=C3=B2 al mio colle=<br /> ga si spense improvvisamente quando era ancora buono e con la batteria inse=<br /> rita. Le prime prove che feci vent'anni fa erano con la batteria inserita.<br /> <br /> Ho solo un piccolo problema, la batteria era collegata alla motherboard con=<br /> un cavetto a tre fili, due grigi ed uno arancio. Si tratta di 8 elementi a=<br /> l NiCd per un totale di 9,6V a 1,2Ah.<br /> Non saprei come interpretare i colori... OK l'arancio potrebbe essere il + =<br /> e uno dei grigi il -. L'altro grigio magari va al circuitino per il control=<br /> lo della temperatura... Boh???<br /> <br /> Poi cercavo in rete ulteriori info, e mi imbatto in questa offerta:<br /> https://www.worthpoint.com/worthopedia/vintage-1990-texas-instruments-ti-18=<br /> 00792416<br /> Dove il venditore dice:<br /> &quot;The power supply board in the laptop has failed, and you cannot plug power=<br /> directly into it. It does work when you plug the power into the external b=<br /> attery pack, which feeds directly into the laptop.&quot;<br /> Cio=C3=A8 anche lui ha l'alimentatore rotto e alimenta il tutto con il batt=<br /> ery pack supplementare che era previsto e che ha un ulteriore connettore su=<br /> l retro.<br /> Questo connettore fa capo a dei fili che terminano sul circuito dell'alimen=<br /> tatore (foto: http://i65.tinypic.com/25834aq.jpg sono quelli in alto). Anc=<br /> he qui... dilemma, cosa possono significare quei colori?<br /> Un rosso (+) ???<br /> Un marrone (GND) ???<br /> 5 di color bianco...<br /> <br /> Ho trovato anche il service manual (che potrebbe risolvere tutto), eccolo:<br /> http://www.nodevice.com/manual/sharp/PC6220_SM_GBpdf/get43548.html<br /> solo che =C3=A8 a pagamento... :-(<br /> <br /> Non =C3=A8 che nessuno ha questo manuale di assistenza?<br /> Grazie ancora<br /> <br /> Claudio  

Il thread:
da leggere Claudio Di Cesare 27/10 12:14
[Lungo] Riparazione Texas Instruments Travelmate 2000
   da leggere TelespallaBob 27/10 14:39
Re: [Lungo] Riparazione Texas Instruments Travelmate 2000
      da leggere Claudio Di Cesare 28/10 18:09
Re: [Lungo] Riparazione Texas Instruments Travelmate 2000
 

Invia una risposta:

Nome:

Email:

Titolo:

Testo:


Attenzione: l'invio del messaggio richiede diversi secondi.
Non premere pi� volte il tasto "Invia".

 © Sergio Simonetti 2001 Che cos'è Links