Utenti collegati: 33 
 
it.comp.as400
IBM AS/400

Indice messaggi | Invia un reply | Tutti i newsgroup | Cerca | Statistiche 



  Inviato da: Danilo Cussini  Mostra tutti i messaggi di Danilo Cussini
Titolo: Re: RDI e indicatori usati in un pgm
Newsgroup: it.comp.as400
Data: 18/10/2017
Ora: 16:22:41
Mostra headers
 
  Enigmista &lt;spam@sorreta.it&gt; ha scritto:<br /> <br /> &gt; In RDI trovo molto comoda la visualizzazione struttura in cui posso vedere i <br /> &gt; campi dove vengono usati.<br /> &gt; Potrebbe essere comodo anche per gli indicatori, ma ho notato che non rileva <br /> &gt; gli indicatori usati in un RPGLE classico a posizione fissa, in particolare <br /> &gt; gli indicatori a posizione 9 ,10 ,11.<br /> &gt; E' risolvibile o mi devo rassegnare a fare come facevo lavorando su 5250, <br /> &gt; quindi guardando il compilato per vedere dove un indicatore veniva usato?<br /> <br /> O segnali l'errore a IBM<br /> https://www.ibm.com/support/servicerequest/<br /> oppure inserisci una RFE (richiesta di miglioramento)<br /> https://www.ibm.com/developerworks/rfe/<br /> <br /> -- <br /> http://www.linkedin.com/pub/danilo-cussini/5/5a1/a00<br />  

Il thread:
da leggere Enigmista 16/10 12:35
RDI e indicatori usati in un pgm
   da leggere Danilo Cussini 18/10 16:22
Re: RDI e indicatori usati in un pgm
 

Invia una risposta:

Nome:

Email:

Titolo:

Testo:


Attenzione: l'invio del messaggio richiede diversi secondi.
Non premere pi� volte il tasto "Invia".

 © Sergio Simonetti 2001 Che cos'è Links